@UK_Daniel_Card thanks, sorry i probably worded it badly, i was trying to work out if it was related to this one below directly or if this was something new
socradar.io/salesforce-dat…
@deadstone00 Howdy,
It's not any 'data' (that I've seen) because it has a release date of the 10th October 2025. It's just metadata.
The breach dates are in in the table:
pwndefend.com/2025/10/03/shi…
@crispi_1971@haveibeenpwned It's a cyber criminal that's used telegram to post your email address and maybe other stuff. SOCradar just identified that it's on telegram and then someone has got the telegram info from SOCradar and posted the data from telegram openly ... If you follow me
New breach: 282M unique addresses allegedly scraped from SOCRadar. Their investigation concluded "no data breach involving our customers or SOCRadar's internal systems", and that data was scraped from Telegram channels. 81% were already in @haveibeenpwnedsocradar.io/socradars-resp…
We're really sorry that our systems are still down today, we know this is frustrating and that it’s not the service you expect from us.
Although we can't respond to emails, you can still speak to our Customer Service Team on 0344 571 9280.
The system issues affecting our operations are still ongoing. We’re working hard to resolve the issues and will provide an update once systems are up and running. We would again like to apologise for any inconvenience caused and we’re hopeful we will get the issues resolved soon.
@UK_Daniel_Card Works ok, join the events table to see the latest delivery location ..
EmailAttachmentInfo
| where Timestamp > ago(1d)
| where FileType contains "png"
| where FileName matches regex "^[A-Z0-9]{9,10}\\.[A-Za-z0-9]+$"
| join EmailEvents on NetworkMessageId
| order by Timestamp desc
a KQL query that might detect these!
EmailAttachmentInfo
| where Timestamp > ago(30d)
| where FileType contains "png"
| where FileName matches regex "^[A-Z0-9]{9,10}\\.[A-Za-z0-9]+$"
@craigytoon@SkyMobile@sky@02 Not really, EE and O2 both suffered outages yesterday at the same time in a number of areas and that effected other providers that use their networks. Between O2 and sky, O2 customers should always get a better connection than sky, O2 will try and service their direct customers
That was unbelievable Castlefield, as for gigs that’s gotta be up there as one of the bloody best… we had a belting night, we hope everyone else did to. Thank you very very much 💛
📽️ @ewan_ogden
🔥 SUMMER OF RTX 🔥
Next up in our core prize pool is ANOTHER GeForce RTX 4060 Ti.
Let us know the first game you'd play + comment #RTX4060 below for a chance to WIN.
@deadstone00 We're having a technical issue with our system at the moment, and the team are working hard to fix this. Please send us a message later and we'll let you know when it's sorted.